Hark Installation Problem

HARK FORUM Hark Installation Problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2390
    Maziar Abhari
    Participant

    Hello,

    I have problem with installing Hark both on Linux and Windows.
    On Ubuntu 16, I’ve used both method/part of installation here but after following all steps, when I open the Hark Designer, the node list is empty and I can’t build my network. I used the second method/part after and nothing is added to the node list.
    On Windows, I followed the instruction on website and used the link for installing anaconda which refers to latest anaconda version (python 3.8) but the hark designer software gives error that “Python 3.7 Anaconda not found”. I looked a lot to find the pervious anaconda version but it’s not easy to find previous version. However, I even have tried to downgrade python and anaconda through the prompt but the Hark Designer still gives the same error. Seems the version on website, which is the latest version I suppose, is not compatible with latest anaconda/python version. However, the node list is empty on Ubuntu too.

    I really want to use this software and any help through installation will be highly appreciated.

    Thank you in-advance

    #2396
    nterakado
    Moderator

    Thank you for your inquiry.

    Refer the attached image to enable the package.
    Note that, json files other than the installed Hark package will not be displayed.

    Best regards,
    HARK support team.

    • This reply was modified 4 months ago by nterakado.
    • This reply was modified 4 months ago by nterakado.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.